Google
 
Web forums.longhaircommunity.com

View Full Version : Editing posts question ... When you post a URL


Delila
October 18th, 2005, 07:40 AM
I don't always want to post a URL so that it's clickable, but sometimes I forget to uncheck the 'Automatically parse links in text' box.

I've tried to uncheck 'Automatically parse links in text' box after it's already been posted, but it never takes. Is the system supposed to work that way?

I just don't always want to post an active link, you know?

Denise
October 18th, 2005, 07:47 AM
Go back and edit your post--remove the "[ url ]" & [ /url ]" code, then uncheck the parse links box and then save changes.
:)

Delila
October 18th, 2005, 08:00 AM
Oh, I get it!

Thank you for helping me figure it out!! :flowers:

I couldn't figure out what I was doing wrong.

Lady Godiva
October 18th, 2005, 08:05 AM
I just don't always want to post an active link, you know?Just curious, but why not? :wink:

Delila
October 18th, 2005, 09:15 AM
Just curious, but why not? :wink:

Websites keep track of the links that lead people to their sites. More than once I've seen retailers track back a link, visit a forum and assume they have the right to control how their products are discussed. I've also seen them treat forums as nothing but gigantic opportunities for them to advertise their wares. Ugh.

Admittedly, these are usually the home grown boutique sites, not the larger retailers, but it still creeps me out. (I've seen the same sort of thing happen on several different forums.)

Lady Godiva
October 18th, 2005, 11:58 AM
Ah, I see. :rolleyes: Thanks for explaining, Delila.